PDA

Просмотр полной версии : не работает спидометр


Angelus
27.10.2008, 20:05
Перестал работать спидометр и экономайзер, да и комп судя по всему тоже, т.к показывает постоянный расход 40 литров, машина w140, S320

Anturage
27.10.2008, 20:07
вин клмн
тут не экстрасенсы

Angelus
27.10.2008, 20:22
сори WDB1400331A273894

Anturage
27.10.2008, 20:29
ASR нормально работает?
ее контрольная лампа нормально себя ведет?

Angelus
27.10.2008, 20:44
постоянно горит ASR и ABS

TIR
27.10.2008, 20:52
У меня было точно такое же по симптомам. Поехал к официалам, приговорили датчик ABS.
12р. - сам + 7р. - работы. Поехал к неофициалам. Датчик оказался цел, перетерся провод. Заменили.
Итог по деньгам: 2р.
Итог по результатам: Заработал спидометр, одометр, погасла лампа.
:smiley5:

Angelus
27.10.2008, 20:55
спасиба завтра проверю

Anturage
27.10.2008, 21:42
постоянно горит ASR и ABS
ну так с этого и надо было начинать
в сервис на диагностику ASR
как почините спидометр заработает

могу еще добавить что скорей провод к левому переднему датчику перетерся который в сборе с датчиком и проводом на датчики колодок
стоит 300 евро с гаком

Angelus
31.10.2008, 01:18
посмотрел все датчик ABS провода нигде не перетерты, в чем еще может быть проблема?

Anturage
31.10.2008, 01:24
проблема в том что нужно на диагностику ехать, а перетертость провода это предположение, а не диагноз

zodiac
31.10.2008, 12:07
посмотрел все датчик ABS провода нигде не перетерты, в чем еще может быть проблема?

Проверь тестером эти датчики, там сопротивление какое то должно быть, если нет, то обрыв. Если интересует только спидометр, круиз и экономайзер, то смотри передний левый датчик, с него снимаются показания спидометра.

TIR
31.10.2008, 19:02
посмотрел все датчик ABS провода нигде не перетерты, в чем еще может быть проблема?

В самом датчике. Ошибка укажет на его неисправность, официалы с удовольствием заменят. Но! Может быть просто обрыв внутри изоляции. Провода после осмотра надо прозвонить.

романофф
31.10.2008, 19:26
на 140 датчики с проводами идут длинными. и бабок стоят.

Angelus
31.10.2008, 20:29
А тесером датчики напрямую на ступице прозванить или можно как нибудь через гнезда блока управления ABS?

zodiac
31.10.2008, 22:56
А тесером датчики напрямую на ступице прозванить или можно как нибудь через гнезда блока управления ABS?

Разъемы этих датчиков находятся над стаканами амортизаторов в моторном отсеке.

VadimS
26.12.2008, 10:51
Перестал работать спидометр и экономайзер, да и комп судя по всему тоже, т.к показывает постоянный расход 40 литров, машина w140, S320

Все просто. открываем капот, лезем в дальний левый угол (можно подойти сбоку). шестигранником открываем крышку (там еще разъем для диагностики) и смотрим предохранители. все.

Angelus
26.12.2008, 12:47
А какие там предохранители, разве они не справой стороны?

VadimS
26.12.2008, 13:12
есть еще и слева. закрыты почти герметично, т.к. рядом кажись компутер присутствует.

VadimS
26.12.2008, 13:14
их там всего 5 или 4 шт. под прозрачной крышкой

Angelus
26.12.2008, 14:29
АААА.....это которые на одном из блоков стоят!!!!

VadimS
26.12.2008, 14:58
ага, и один отвечает за абс, спидометр и пр. смотри!

Angelus
26.12.2008, 16:56
Спасибо посмотрю!!!!!

Angelus
28.12.2008, 18:45
Все нормально, огромное спасибо ;)

FeRz
28.12.2008, 20:04
Тоже починил :) Большое спасибо

VadimS
29.12.2008, 14:00
Я рад что помог!!

Angelus
02.01.2009, 00:23
Возникла другая проблема, похожая на проблему с доводчиком, т.е. спидометр и все остальное работает, затем глушишь автомобиль, заводишь и он (спидометр и все остальное) не работает! Может включится через несколько метром пути, а может и не включатся до тех пор пока не вытащишь и снова не вставишь предохранитель!!!! Это конец мозгов или как?

VadimS
05.01.2009, 15:27
может "закисли" контакты предохранителя?

nfnfhby
21.09.2010, 09:48
на 140 датчики с проводами идут длинными. и бабок стоят.
__________________
такое я устраиваю походя.
Если с АВS идут дачики скорсти, то куда они проложенны? в АКПП или сразу на щиток приборов к спидометру?

Peiper
21.09.2010, 13:16
и что?
Текст,подпись и смысл сообщение вообще ахтунг!!

toha-pk82
20.10.2010, 15:04
а не кто не сталкивался что вся приборка потухла? и не работает не один датчик?

toha-pk82
26.10.2010, 21:18
народ ну подскажите что приборка не работает работают часы,и температура и всё! Может там предохранитель где то стоит? ИЛИ ЕЙ ПИПЕЦ ПРИШОЛ?

toha-pk82
26.10.2010, 21:19
W 140/ 500...

романофф
26.10.2010, 21:21
вы знаете, что формулировка 140/500 - это как минимум 3 варианта машин разного года и разного оснащения?

Peiper
26.10.2010, 23:17
а не кто не сталкивался что вся приборка потухла? и не работает не один датчик?

Это совсем другая тема,вообще то... Не про датчики ABS! :nod:

поиском, есть темы!

toha-pk82
27.10.2010, 05:12
ладно .. сделаю тему . а то поиком пользовался что то нет результатов...

ефимоз
28.10.2010, 08:28
в доске проблема однозначно, там шестерни есть маленькие такие, у меня из за одной вообще приборка перестала работать, мастер заменил (причем тот который занимается только досками) за 200 рублей, и все го то. ищи человека кто пробеги мотает и все в этом духе.

Иван86
08.03.2012, 11:38
Привет ....а вот и весна как говорится .... Вчера ночю.. поехал по делам ..... через 20 минут смотрю спидометр не показывает скорость стрелка упала до нуля .... все остальное работает .....поставил машину на час или 2 ...вышел поехал заработал ..проехался опят перестал показывать .....в чем может быть проблема ???? w 220 s 320 CDI 2000 г.в

ЧЕЛОВЕКЛЕГЕНДА
08.03.2012, 14:22
в приборке, например
есп / абс / бас при этом не загораются?

Иван86
08.03.2012, 15:27
Нет не горело .....ну вобше раньше бывало что если резко заведеш иногда выскакивала ошибка абс бас и т.д потом вырубаеш машину и заводиш снова все ок .....

ЧЕЛОВЕКЛЕГЕНДА
08.03.2012, 15:29
если ошибок нет, то скорее всего приборка шалит

Иван86
08.03.2012, 15:38
Вот сейчас завел ...все ок ... блин что делать то !!! может весна о себе дает знать ...или датчики шалят !!!

ЧЕЛОВЕКЛЕГЕНДА
08.03.2012, 15:39
ты сам с собой переписываешься? :shock:

Иван86
08.03.2012, 15:39
нет просто признак паники ))))

ЧЕЛОВЕКЛЕГЕНДА
08.03.2012, 15:48
была бы проблема в блоке / датчиках, были бы ошибки на приборке
поэтому вероятнее, что проблема в приборке
у меня года полтора назад на 220-м пару раз так глючила, что все стрелки лежали и подсветки не было, только шкалы светились
видимо пошаливал трансформатор

Иван86
08.03.2012, 15:50
А сделали как или само прошло ??????

ЧЕЛОВЕКЛЕГЕНДА
08.03.2012, 15:51
пару раз по 15 минут
прошло само

Иван86
08.03.2012, 15:53
Ясно .....я сначала подумал что может быть АКБ разряженая по тому что писали что такое бывает .... но куплена она была в ноябре 2011 года хотя все может быть !!!!

Иван86
09.03.2012, 05:52
Еще сегодня заметил поехал спидометр работал .... проехал 3 км резко стал притормаживать .... стрелка начала отпускатся рывками .... а потом после остановки упала до 0 и не поднималась !!!

Магич
09.03.2012, 13:33
Присоединяюсь к версии о приборке
Если бы накрылся датчик на колесе сразу загорелась бы АБС/АСР

Иван86
09.03.2012, 13:58
а что там может быть ??? трудно ее вскрывать ...боюсь просто !!!

Магич
09.03.2012, 14:10
Приборку обычно меняют, ибо это экономически обосновано

Иван86
09.03.2012, 14:17
Это наверно очень дорого ...посмотрим может ремонтов обойдется !!!

ЧЕЛОВЕКЛЕГЕНДА
09.03.2012, 21:21
а что там может быть ??? трудно ее вскрывать ...боюсь просто !!!

если руки на месте, то не трудно
но должен делать электрик, понимающий причину проблемы

$$$
10.03.2012, 20:04
Это наверно очень дорого ...посмотрим может ремонтов обойдется !!!

На разборке 15р

Иван86
10.03.2012, 20:41
если руки на месте, то не трудно
но должен делать электрик, понимающий причину проблемы

Спасибо !!!!!!

ЧЕЛОВЕКЛЕГЕНДА
10.03.2012, 21:47
На разборке 15р

порой дешевле :smiley5:

Иван86
21.03.2012, 17:01
Ездил на диагностику старухой делали ..... проверили панель все ок , проверили датчики абс все в норме ....сказали датчик BAS возле бочка с тормозной жидкостью ..... в нем проблема

ЧЕЛОВЕКЛЕГЕНДА
22.03.2012, 00:40
датчик хода мембраны бас стоит в вакуумнике, самый нижний

Иван86
22.03.2012, 14:48
Спасибо будем смотреть его )))

port49
04.09.2012, 12:05
всем хорошего дня.

1.перестал работать спидометр,
2.горит АБС,
3.не работает расходомер,
4.руль крутиться туго,
5.не обдувает печка,
6.стеклоподъемники не поднимаются на автомате,
7.не работает майфун.

до этого полетел реле регулятор на генераторе. пока ездил посадил акум.

акум зарядил, реле регулятор заменили и подшипник заодно, до второго не смогли добраться. все собрал и началось...

Кто подскажет, куда смотреть?
W140 3,2 1992г. VIN: WDB1400321A019132

port49
04.09.2012, 13:43
пункт 1, 2, 3,4,5 устранены, заменой предохранителя в блоке диагностического разъема(при открытом капоте с лева в дальнем углу).
но майфун и обдув не хотят.

Edik W140
03.07.2013, 19:25
я тут первый раз незнаю куда написать, задать вопрос, подскажите друзья ;)